🐱‍💻MikroTik NordVPN Setup



Hello and welcome! This video covers the basics on how to configure a VPN tunnel towards NordVPN which hides your IP address, secures your browsing and gives you access to more content on services such as Netflix! Enjoy!

Support the Channel:
⭐Become a Patreon: https://www.patreon.com/thenetworkberg
⭐Become a YouTube Member: https://www.youtube.com/channel/UCIHIxCpBGe64YHLUM59zy_Q/join
⭐Join our discord community: https://discord.gg/JZA7vFTF82

Social Media:
🌏 https://thenetworkberg.com
🌏 https://www.linkedin.com/company/thenetworkberg
🌏 https://twitter.com/bergnetwork
🌏 https://www.facebook.com/The-Network-Berg-394513498062892/

MTCNA Playlist:
https://youtube.com/playlist?list=PLJ7SGFemsLl3XQhO8g0hHCrKnC6J3KURk

Timestamps:
00:00 – Introduction
00:25 – VPN Theory
05:31 – VPN Setup

Credits:

Thumbnail: Created on Canva
Intro: Created on Canva

Thanks again for watching

source

Check Also

New 📈 3 CRYPTO GEMME – 100€ in 1.000€ in poco tempo

Oggi scopriamo dei progetti cripto gemme su cui investire che potrebbero avere dei rendimenti incredibili …

9 comments

  1. do you need to open ports 500 and 4500 on your mikrotik for ipsec to work?
    how is it done on the other side? they don't know your ip if you have dynamic one.
    doesn't ipsec require both ends to know ip of the other end?

  2. Barry Van Wyk

    Hi. Can you do one with palo alto IPsec?

  3. Nikola Shuminosky

    is that features src address list, works between two mt?

  4. This is great. I might try to connect my rb2011 to a linode openvpn.. just because

  5. Great series. I watched all your new videos beginning from MTCNA. Not to long but you show everything it's needed.
    This one especially what I was looking for.I have one question. If I will make that config and I want to make it run only temporary for the specific time (for example when I will decide to watch something on Netflix) – I should just turn it on and off in peer tab and that should be enough? Or I need to turn on and off the firewall rule too?

  6. Nikola Shuminosky

    is that service free? i mean NotVPN

  7. The Network Berg

    MikroTik TOC docucmentation:

    https://wiki.mikrotik.com/wiki/IKEv2_EAP_between_NordVPN_and_RouterOS

    Steps to setup VPN tunnel:

    Install Security Certificate

    /tool fetch url="https://downloads.nordvpn.com/certificates/root.der"

    /certificate import file-name=root.der

    Find NordVPN servers

    https://nordvpn.com/servers/tools/

    Configure IKE2 Tunnel

    /ip ipsec mode-config

    add name=NordVPN responder=no src-address-list=NordVPN-Local

    /ip ipsec policy group

    add name=NordVPN

    /ip ipsec profile

    add name=NordVPN

    /ip ipsec peer

    add address=uk2065.nordvpn.com exchange-mode=ike2 name=NordVPN profile=NordVPN

    /ip ipsec proposal

    add name=NordVPN pfs-group=none

    /ip ipsec identity

    add auth-method=eap certificate="" eap-methods=eap-mschapv2 generate-policy=port-strict mode-config=NordVPN password=YOURPASSWORD peer=NordVPN policy-template-group=NordVPN username=YOURUSERNAME

    /ip ipsec policy

    add dst-address=0.0.0.0/0 group=NordVPN src-address=0.0.0.0/0 template=yes

    Configure Sources to leave via IPSEC

    /ip firewall address-list

    add address=YOURNETWORKS list=NordVPN-Local

    If you encounter strange ICMP issues from devices like TVs/Playstations try creating an additional policy with your LAN subnet

    Make sure this is below your default policy, but above dynamiclly created policies

    /ip ipsec policy

    add action=none dst-address=YOURNETWORK src-address=0.0.0.0/0

  8. Pedro Brigham

    I know is new, but when you can please make a video on ZeroTier, they work now with Mikrotik. Unfortunately, I think is only for version 7 OS.

  9. Landon Delgado

    You’re videos are incredibly high quality. Content is presented in such a professional way. I haven’t finished your MTCNA list of videos, but each of them so far have been fun to watch and learn alongside. Thank you for taking us on this journey with you! Keep of the great work hope you have a nice day.

Leave a Reply

Your email address will not be published. Required fields are marked *